Post #BlitzDown Issues


#321

Whacky.

 

What browser/OS?


#322

Using ‘Internet’ browser on Android phone.


#323

Been dragging it's balls for me too. Chrome/PC. Get's stuck on saving post forever. The post shows up after a refresh though.


#324

Weird I'm getting the same issue but only in this thread...


#325

Wait nah every thread...


#326

FWIW Riolio too, Blitz wasn’t working for me before this happened. Thought there was a meltdown…

Then when it recovered, these problems came up.


#327

Purging the Cloudflare cache, lets see if it does anything.


#328

Purging the Cloudflare cache, lets see if it does anything.


You just made those words up

#329

Didn’t seem to clear it. I’m so over the bugs in this software, shame we all got used to it I should’ve switched when I got the chance.


#330

Didn't seem to clear it. I'm so over the bugs in this software, shame we all got used to it I should've switched when I got the chance.

I noticed too, thinks like alerts aren't working,

 

 

And slow to post.


#331

the website is FARKED


#332

It’s all Hird’s fault.


#333

Yeah likes aren’t showing. Looking into it.


#334

They do after a refresh


#335

Fixed?


#336

Fixed?

It is for me.


#337

Yep, notifications back on too.


#338

Didn't seem to clear it. I'm so over the bugs in this software, shame we all got used to it I should've switched when I got the chance.

Just pretend it died like the old Blitz and then force us to move. This new version isn't very old. Scrap it and start again if you're not happy with it.


#339

It's all good now Riolio. Thanks.