Post #BlitzDown Issues


#101

I'm still finding that when I click new content, I am told there is no new content. Have I got some setting wrong?


#102

Could be a cookies/cache issue? Try opening up an Incognito Tab if you're using Chrome, login and see if it does the same thing.


#103

I'm still finding that when I click new content, I am told there is no new content. Have I got some setting wrong?

 

Could be a cookies/cache issue? Try opening up an Incognito Tab if you're using Chrome, login and see if it does the same thing.

actually I sorted it, I had inadvertently selected 'just items I follow'. All sorted now.


#104

Forum footy thread is broken


#105

Tipz 2014 broken :(


#106

Both fixed.

 

Stop writing such long thread titles.


#107

Take 2.

 

Threads that made the 500 ISE before, don't now, as far as I can see.


#108

I’m trying to break it. I can’t so far.


#109

Maybe I spoke too soon


#110

Yeah page doesn't refresh, not the worst thing.


#111

It just did in another thread


#112

But it’s not doing it in here for some reason.


#113

Nice work guys.

I’m very interested in your operation firestorm…


#114

WEBMASTER

LYCOS NETWORK


#115

Thanks for fixing it for us :slight_smile:


#116

In some threads after you hit post, the page doesn't refresh and your post just sits there, however you can see it has posted once you go back into the thread.

 

Happened in the TV thread and looks like it happened to daytripper in ASADA thread


#117

In some threads after you hit post, the page doesn't refresh and your post just sits there, however you can see it has posted once you go back into the thread.

 

Happened in the TV thread and looks like it happened to daytripper in ASADA thread

 

And again


#118

That has happened to me for a while.


#119

Filed a support ticket for this issue.


#120

Notifications of when someone quotes/likes/posts in topics you follow doesn't seem to be coming up.