Blitz Upgraded - Report New Bugs


#101
Good work Rolo. How do we embed a video now? Where is the "code" selection in the editor?

Embed videos by pasting the URL of the YouTube video, just like before


#102
Koala said:
When I used to click on the Inbox, it showed me the first five or so messages, then I used to be able to click a "see all messages" link to take me into the Inbox. 

Now it won't scroll down below those first few messages - it starts scrolling the screen behind instead.  I either have to click "new message", then click on Inbox at the top left, or right click and open the Inbox in a new tab.
That's weird. I'm still getting the same behaviour as before. Are you getting this on desktop?

yep, on desktop. Using latest version of Firefox, have cleared cache etc


#103

ok, and it’s stuffing up quotes too :stuck_out_tongue:


#104
ok, and it's stuffing up quotes too :-P

Are you on a laptop with a small screen? If I shrink my screen really narrow I get a similar problem but only because it can’t fit all five messages and the bottom link into the screen.


#105

It’s just a standard sized laptop - it’s about 38cm from bottom left screen corner to top right screen corner. When I first click on Inbox, it looks the same way as it used to - the link wasn’t visible on the screen - but now I can’t scroll down to reach the link


#106

Okay I’ll need to work out how to make that box scroll …in the mean time this is the Inbox link you’re looking for!

http://bomberblitz.com/discussion/messages/inbox


#107

cheers! like I said, I’ve got some workarounds anyway, so don’t stress too much about it, was more to bring it to your attention :slight_smile:


#108
Good work Rolo. How do we embed a video now? Where is the "code" selection in the editor?

Embed videos by pasting the URL of the YouTube video, just like before

Aha, thanks. That didn’t used to work for me previously in the old version and I had to use the C (code) selection to enter the URL. Works fine now.


#109

.


#110

Most things work now. PC/laptop is fine.

On mobile my scroll down doesn’t seem to work and images say error “body is required”.

Will just work around. Thanks Riolio.


#111

I need a tutorial on how to post the images that everyone loves me doing so much.
o:)


#112

do you have the image url? no? get one.
can you paste? yes
paste that image url.


#113

e.g.


#114

Or put it in here:


#115

I do that.
And I check the preview and there’s nothing there.
Sometimes when I complete the post there’s still nothing there, but when I go back to the thread later there is.


#116
I do that. And I check the preview and there's nothing there. Sometimes when I complete the post there's still nothing there, but when I go back to the thread later there is.

If you’re just putting the URL in your post it won’t show right away, but if you refresh the page it’ll process the URL into an image.


#117

its easier if the forum does it for you.

usually requires a refresh to show up wim.


#118

Thanks, guys.


#119
Or put it in here:

Is it just because you are “special” that you get the drop image/file options? Or should I see that as well? I only get the Image URL option.


#120

Yeah that’s admin only.

Like I want you lot filling Blitz’s server with something ASIO will come to my house about.