Double/triple posting issues


#1

I've noticed this happening a bit on the boards, so I don't think it's just me.

 

I'll click 'post', and then it looks like it's sending but then the screen doesn't change (wait 20 secs), so I click 'post' again. Then I look and I've posted the same comment twice. Sometimes I have to 'post' 3 times before it works, but sure enough I have triple posted.

 

Not sure what to do, as I don't want to lose my post the only option seems to be to keep hitting post until it works...

 

I'm using Internet Explorer.... (yes I know).

 

 

 

edit: for some reason it didn't do it that time...


#2
<span><a  class="" href="http://bomberblitz.com/forums/index.php?/user/5243-wannabe/" title="">wannabe</a></span>

Angrily Optimistic

  • photo-thumb-5243.jpg?_r=1376356192
  • Members
  • bullet_black.pngbullet_black.pngbullet_black.png
  • 11,086 posts

Posted Today, 12:22 PM

I've noticed this happening a bit on the boards, so I don't think it's just me.

 

I'll click 'post', and then it looks like it's sending but then the screen doesn't change (wait 20 secs), so I click 'post' again. Then I look and I've posted the same comment twice. Sometimes I have to 'post' 3 times before it works, but sure enough I have triple posted.

 

Not sure what to do, as I don't want to lose my post the only option seems to be to keep hitting post until it works...

 

I'm using Internet Explorer.... (yes I know).

 

 

 

edit: for some reason it didn't do it that time...


#3

Discussed elsewhere. It’s related to the “live” updating of the page after you post. If someone else posts first then the page doesn’t get live updated when you successfully post.

Not sure if it’s something that can be simply toggled off by the forum admin.


#4

Impressive NBA stat.


#5

I just copied what I wrote and refreshed the page to make sure that that it actually posted.

 

Stupid old people.


#6

Yeah, I just refresh and my post is there.


#7

Yeah, I just refresh and my post is there.

 

Yep, post, then refresh, works for me too.


#8

This never happens to me.


#9

This never happens to me.


#10

lel


#11

I post mainly from my ipad and the problem seems to happen only recently. The trick is NOT to press post again and again. Press post ONCE and then refresh the page. One should see the new post after refresh completes.


#12

Ironic the number of posts advising how not to double post.......


#13

Discussed elsewhere. It's related to the "live" updating of the page after you post. If someone else posts first then the page doesn't get live updated when you successfully post.
Not sure if it's something that can be simply toggled off by the forum admin.

 

It's definitely a recent issue the last month or so. It never used to happen. When someone else posts you get a notification saying there are new posts, and previously I could either choose to live load them before posting or ignore them and either way the page would still refresh after I hit post. The last month or so I frequently hit the no refresh issue when hitting the post button.


#14

Bomberblitz won't lose your post after you click "post."

It will however lose what you have written if you accidentally go to another page before you click "post."

That is so frustrating especially if you have written a long post.


#15

Control R

 

Command R


#16

I thought the double post thing only occurred on handheld devices (iPads, etc.).

Happening on PCs as well.


#17

Control R

 

Command R

What does that do?


#18

 

Control R

 

Command R

What does that do?

 

Try it, I dare you.

 

(try it after you post and it looks like it didn't work, not before you post a long post)


#19

 

 

Control R

 

Command R

What does that do?

 

Try it, I dare you.

 

(try it after you post and it looks like it didn't work, not before you post a long post)

 

OK


#20

This problem seems to have mysteriously gone away.