"I can't login"


#1

Recent changes to Blitz logged everyone out, and some are having problems logging in. I just approved 11 new accounts, many by those who couldn’t login.

The issue with with your cookies/cache. They need to be purged. This link has helped those who use Chrome.

https://productforums.google.com/forum/m/#!topic/chrome/0pSXrwliQW0

Try using another browser to see if you can login.


#2
Likes R back.
Pity about that.

#3

All issues from yesterday should be sorted.


#4

Likes R back.


#5

It seems to come and go. When you jiggered the whoozywhatsit this arvo to fix posting, it came back properly. But just then it showed (for example) the “I missed something” thread as latest post in here (should be 2nd).

Not really a biggie TBH.


#6

I just had to use IE to login - possibly the worst day of my Blitz life


#7

Going above and beyond the call rolo. Kudos


#8

I have another idea to reset all logins but it’ll kick everyone out again.


#9

Clearing cache worked for me on both Firefox & Chrome at home and at work.


#10

On chrome I just cleared cache and all good from there.


#11

can you set the saga thread frequenters to locked out


#12

Logged in after clearing cache.


#13

I’m having an issue where I can login on my iPhone but not my iPad. I sign it, page refreshes, but still shows me logged out!

It does recognize my account because if I put the wrong password in, it tells me it’s wrong. Please help, my fingers are too fat for iPhone typing.


#14

iPhone, no problem … yet


#15

Mine either …


#16

Issue with iPad only…strange


#17

Not home to try it out but with the iPad go into settings - safari - then press ‘clear history and website data’. That’s like clearing the cache


#18

For iphone and iPad: Go to your settings then safari and tap “clear history and website data”. Worked for me.

Edit: Oops beaten to it, glad it worked though


#19

It worked, thanks guys


#20

Clear cache worked for me thanks Rolo.