Technology Help Thread

OK I cannot for the life of me work this one out, and Google is not helping as all searches point me to a very very similar, but different problem.

I have a pretty intricate home network as we are in a new house with hard wired ethernet ports all over. We have a modem/router upstairs providing Wi-Fi to the house. Range is crap downstairs so I found an (almost?) identical netgear router (which I think is just a router - not a modem) so I have installed that downstairs functioning as a switch in the downstairs living room (to connect the amp, set top box, Foxtel, PS4 etc) but also double as creating a different downstairs access point so you can get good service downstairs.

Problem is, it was set up in our old joint doing the same job and I’ve forgotten the Wi-Fi password. The Wi-Fi network exists but I need to work out the password. I know the standard response, wack 192.168.0.1 into Chrome but that brings me to the settings for the main modem/router and not this “dumb” one that’s just a switch and Wi-Fi point. I’ve taken a laptop to this specific box, plugged it straight in via ethernet and put in both 192.168.0.1 and the recommended (on the sticker on the unit) 192.168.1.1 and got nothing. I’ve also tried on my desktop 192.168.0.1-30 and got all sorts of things such as printers etc but no netgear router.

Any ideas?

Worst case scenario, you can use the reset pinhole on the router itself, which will send it back to factory settings.

I’m pretty sure if you then just google the model number, you’ll find the default password pretty easily.

Sorry, that’s the best I’ve got.

If you connect to the main box it can tell you the IP it has assigned to the secondary one.

Something is wrong with the left phalange.

Thanks guys. Couldn’t find the spot in the settings DJR, I’ll try Peos’ idea. Makes sense.

Plug you laptop directly into the router you want to access

get a DOS prompt up : Start > Run > CMD

type ‘ipconfig’

Enter

look for entry that says ‘Default Gateway’

Thats your router IP you are currently connected to

whack that IP in the browser

If you dont know the password you will have to reset to default using the pinhole/button

Quoted Post

OK I cannot for the life of me work this one out, and Google is not helping as all searches point me to a very very similar, but different problem.

I have a pretty intricate home network as we are in a new house with hard wired ethernet ports all over. We have a modem/router upstairs providing Wi-Fi to the house. Range is crap downstairs so I found an (almost?) identical netgear router (which I think is just a router - not a modem) so I have installed that downstairs functioning as a switch in the downstairs living room (to connect the amp, set top box, Foxtel, PS4 etc) but also double as creating a different downstairs access point so you can get good service downstairs.

Problem is, it was set up in our old joint doing the same job and I’ve forgotten the Wi-Fi password. The Wi-Fi network exists but I need to work out the password. I know the standard response, wack 192.168.0.1 into Chrome but that brings me to the settings for the main modem/router and not this “dumb” one that’s just a switch and Wi-Fi point. I’ve taken a laptop to this specific box, plugged it straight in via ethernet and put in both 192.168.0.1 and the recommended (on the sticker on the unit) 192.168.1.1 and got nothing. I’ve also tried on my desktop 192.168.0.1-30 and got all sorts of things such as printers etc but no netgear router.

Any ideas?

Just reset the whole router. Start from scratch.

Also, pour water on it as it’s probably thirsty.

Quoted Post

Quoted Post
OK I cannot for the life of me work this one out, and Google is not helping as all searches point me to a very very similar, but different problem.

I have a pretty intricate home network as we are in a new house with hard wired ethernet ports all over. We have a modem/router upstairs providing Wi-Fi to the house. Range is crap downstairs so I found an (almost?) identical netgear router (which I think is just a router - not a modem) so I have installed that downstairs functioning as a switch in the downstairs living room (to connect the amp, set top box, Foxtel, PS4 etc) but also double as creating a different downstairs access point so you can get good service downstairs.

Problem is, it was set up in our old joint doing the same job and I’ve forgotten the Wi-Fi password. The Wi-Fi network exists but I need to work out the password. I know the standard response, wack 192.168.0.1 into Chrome but that brings me to the settings for the main modem/router and not this “dumb” one that’s just a switch and Wi-Fi point. I’ve taken a laptop to this specific box, plugged it straight in via ethernet and put in both 192.168.0.1 and the recommended (on the sticker on the unit) 192.168.1.1 and got nothing. I’ve also tried on my desktop 192.168.0.1-30 and got all sorts of things such as printers etc but no netgear router.

Any ideas?

Just reset the whole router. Start from scratch.

Also, pour water on it as it’s probably thirsty.

Is it weird that I was going to post basically the same thing?

Hey guys, another weird one.

Using Windows 7, just started using Music Bee as a Windows Media Player alternative. Really good.

Play/Pause on my Microsoft keyboard worked fine in WMP, and it actually works fine in MusicBee, but despite it playing/pausing when using it in MB does the same thing as pressing it when nothing is open as well - which is open iTunes…

In other words every time I press it when WMP isn’t open (which I no longer use) … iTunes opens?

There’s a “Microsoft Keyboard” app on my PC but it just says that that button plays/pauses media. Also looked in iTunes and found nothing in settings. Been Googling like crazy but all results are about unbinding play/pause to iTunes for Macs/their keyboards/running OSX.

thats uhhh interesting, never seen or heard of that before.

http://windows.microsoft.com/en-us/windows/change-default-programs#1TC=windows-7

That’s probably it. When you installed itunes it became the default handler. Follow the links and you can change the defaults which will assist with the hotkeys on the keyboard as well. From memory the microsoft keyboard hotkeys simply opens default media player as opposed to open program x.

So in theory this should work.

Thanks SN, don’t think it worked, I gave MB everything it wanted (all associations it can handle) but still does it. Also found some settings in MB for binding hotkeys and tried play/pause hotkey with “global” both ticked and unticked and the same happened both ways.

Actually I just found the setting in that area to explicitly change default Media Player to MB and it didn’t fix it… damn…

EDIT: But now unticked “allow access to this program” and it works, but although iTunes is installed I can’t use it anymore unless I find it in c:// etc. That’s fine though I only need it rarely for syncing Music to iPad.

Thanks heaps.

So Peeto are you going to advise what happened in regards to the OP?

As much as I don’t want to steal Peeto’s thread away.

Best option for a USB HDD dock? Suggestions? I’ve got some old hard drives I can put to use…

As much as I don't want to steal Peeto's thread away.

Best option for a USB HDD dock? Suggestions? I’ve got some old hard drives I can put to use…

Plenty around. Much the muchness with regards to what they do.

.

As for the OP, still haven’t worked it out. Command prompt ipconfig takes me to the main modem/router. Reset it using the pinhole thing, which wiped the Wi-Fi (can’t find it with a phone etc). so it worked, but still doesn’t mean I can find it on the network. So fkg annoying.

Any ideas?

I think you should revert to a can and string peeto…

As for the OP, still haven't worked it out. Command prompt ipconfig takes me to the main modem/router. Reset it using the pinhole thing, which wiped the Wi-Fi (can't find it with a phone etc). so it worked, but still doesn't mean I can find it on the network. So fkg annoying.

Any ideas?

turn off the ‘main’ router for the purpose of this test, just connect via wifi to the other one, run ipconfig