"You can't log in… from that IP address"


#21

That’s just your Russian tin foil hat talking.


#22

Can’t load the bomberblitz page at all tonight on my PC. Works on mobile.
After a while message appears ‘Can’t load app’.
Can load any other .com. Or .co.m.
au site.


#23

I got that too


#24

this was another error. probably a good thing i couldn’t get on, would’ve gotten banned anyway.


#25

That’s the same error I got.


#26

I didn’t even get an error tonight, it just didn’t load at all.


#27

Mine said my IPAD was not connected to the internet . It was and worked for all sites except for Blitz. I’m with Telstra mobile internet.


#28

I think it might’ve been a telstra issue because i had issues with other sites too in this time (telstra adls/telstra mobile).


#29

Fark Telstra.


#30

exit contract early thanks to morning without internet a week or so ago, and night without blitz tonight?


#31

I’m actually disappointed it was just Telstra and not Blitz dying. I wanted to say “I’ll graph this week’s game day thread” and just post this:

Summarises our season well too.


#32

This one more likely to be a connection error at your end, since it hasn’t reached Cloudflare or the Server.


#33

I had that, too.


#34

My site went down too.

It was an error between Telstra and Cloudflare accelerated sites.


#35

This makes sense. Cloudflare runs a hell of a lot of the internet.


#36

The button is grey (not sure if it’s supposed to be) and when I hover my mouse turns into the red circle with the diagonal red line (“not allowed” sort of thing) and clicking does nothing.


#37

Wait it’s fixed… good job?


#38

Nope.


#39

Just an FYI, I noticed this morning the login screen was different with the input boxes much smaller. I could still log in. I’m using Safari on an iPhone 3GS.

photo


#40

I couldn’t access bomberblitz on my phone (with telstra) on Saturday night when I was at the MCG.

Other websites seemed to be working fine.

Seems to be OK now.

I don’t have any other accounts.